Posted on

Magento downloader upgrade conflict 1.9.2.0 > 1.9.2.2

I’m trying to update Magento from version 1.9.2.0 to 1.9.2.2.
Unfortunately, there is a conflict error during installation/updating.

For example when I try to upgrade a package I get the following error:

Checking dependencies of packages
Already installed: community/Lib_Js_Calendar 1.51.1.3, skipping
Already installed: community/Lib_Magento 1.9.2.2, skipping
Already installed: community/Lib_Credis 1.9.2.2, skipping
Already installed: community/Lib_Pelago 1.9.2.2, skipping
Already installed: community/Lib_Unserialize 1.9.2.2, skipping
Already installed: community/Lib_IDNA2 1.9.2.2, skipping

CONNECT ERROR: Package community/Phoenix_Moneybookers 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.2.0
Package community/Mage_Core_Modules 1.9.2.2 conflicts with: community/Interface_Frontend_Base_Default 1.9.2.0, community/Interface_Frontend_Default 1.9.2.0, community/Interface_Install_Default 1.9.2.0, community/Mage_All_Latest 1.9.2.0, community/Mage_Centinel 1.9.2.0, community/Mage_Compiler 1.9.2.0, community/Mage_Core_Adminhtml 1.9.2.0, community/Magento_Mobile 1.9.2.0, community/Phoenix_Moneybookers 1.9.2.0
Package community/Lib_Varien 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Lib_Google_Checkout 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Lib_Js_Mage 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Lib_Phpseclib 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Mage_Locale_en_US 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Lib_Mage 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Lib_ZF 1.12.10.2 conflicts with: community/Lib_Varien 1.9.2.0
Package community/Lib_Js_Prototype 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0, community/Lib_Js_Mage 1.9.2.0
Package community/Lib_ZF_Locale 1.12.10.2 conflicts with: community/Lib_ZF 1.12.10.0

Checking dependencies of packages
Already installed: community/Lib_Credis 1.9.2.2, skipping

CONNECT ERROR: Package community/Cm_RedisSession 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.2.0

Checking dependencies of packages

CONNECT ERROR: Package community/Lib_Js_Mage 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0
Package community/Lib_Js_Prototype 1.9.2.2 conflicts with: community/Mage_Core_Modules 1.9.2.0, community/Lib_Js_Mage 1.9.2.0

Some comments (for testing purpose)

Removed the .htaccess file(s)
Removed magento_all_latest.txt
Removed pkginfo
Deleted all caches
Disabled all caches
Changed the permissions

Leave a Reply

Your email address will not be published. Required fields are marked *